Event and notification processing delayed
Incident Report for Couchdrop Status
Resolved
The platform is back to normal.
Posted May 20, 2023 - 01:14 UTC
Update
The team has resolved the issue and expect the platform to be back to normal in 1-2 hours.
Posted May 19, 2023 - 23:30 UTC
Monitoring
We have been alerted to an issue creating a slowdown in event processing in the US5 regions for Couchdrop.
Posted May 19, 2023 - 23:30 UTC
This incident affected: Couchdrop (SFTP, FTP/FTPS).