Networking issues in upstream cloud provider impacting EU customers
Incident Report for Couchdrop Status
Resolved
This issue has been resolved.

A full report from the upstream provider can be found https://status.digitalocean.com/incidents/q4b09b022nmh
Posted Aug 09, 2023 - 21:11 UTC
Investigating
We are aware of a networking issues impacting our LON1 region.

This issue is being caused by networking issues in one of our upstream providers.

Public node traffic to the impacted region has been re-routed to AMS2. Customers using dedicated POPs in the LON1 region will experience intermittent connectivity issues until this issue has been resolved by our upstream provider.
Posted Aug 09, 2023 - 11:17 UTC
This incident affected: Couchdrop (Couchdrop Web Admin, Upload/Download Portal, SFTP, FTP/FTPS).