Issue with Sharepoint connections
Incident Report for Couchdrop Status
Resolved
Our team was alerted to an issue with connectivity to Sharepoint and Office 365 in both Movebot and Couchdrop SFTP.

This issue has since been rectified and we are working to put in controls that ensure this does not occur again.

Our team has resumed jobs migration jobs that failed as a result of this issue and Couchdrop SFTP transactions to Sharepoint are now fully operational.

If you have any questions or are still encountering issues, please reach out to support@couchdrop.io
Posted Oct 18, 2023 - 23:00 UTC